Drupal for Eclipse


Eclipse IDE, PHP, and Drupal - that's a lethal combo! This plug-in for Eclipse provides a layer of Drupal enhancements to PDT (PHP Developer Toolkit) for Eclipse IDE.

Installation notes

To install any of our Eclipse plug-ins choose the "Help" menu, then "Install New Software". Click the "Add" button or link and add this new software site:

Location: http://xtnd.us/downloads/eclipse

System Requirements

Mac OS X, Windows, and Linux operating systems. Requires Eclipse IDE 3.4 or higher. PDT (PHP Developer Toolkit) must be installed prior to installing this plug-in suite.